Un problema entre WPML y el editor de Gutenberg de WordPress 5

06/01/2019. El plugin WPML, la extensión que permite a WordPress tener características multilingües está encontrando errores. De hecho, tiene un problema con el nuevo editor de Gutenberg de WordPress 5, y hay un problema real entre los dos.

Décidément WPML et le nouvel éditeur de WordPress 5 m’en font voir de toutes les couleurs!
De hecho, acabo de detectar un nuevo error entre estos dos plugins. WPML considera cada bloque de contenido en el nuevo editor como una cadena que debe ser traducida…

El WPML presenta errores con el nuevo editor de Gutenberg
El WPML presenta errores con el nuevo editor de Gutenberg

Así que mientras escribes tu contenido en el editor de WordPress 5, WPML añade una entrada en el traductor de cadenas .

La solución es desactivar la detección automática de cadenas en la parte inferior de la página de traducción de cadenas de WPML. Mientras esperamos una verdadera depuración de los desarrolladores de estos módulos…

Así que, por el momento, usaré esta alternativa pero esperemos que este error se arregle pronto porque el editor de Gutenberg de WordPress 5, con sus bloques, tiene características tan útiles como la traducción de cadenas WPML.

Dejar respuesta

Please enter your comment!
Please enter your name here